0

I am trying to install Ubuntu on this old laptop(I now have 502 MB of RAM). I first tried Ubuntu but when running live from usb, it gave me an error:

BusyBox v1.22.1 ......(there is some things written here...)

Enter 'help' for a list of built in commands

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: No such device

Can not mount /dev/lop0 (cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

I saw Lubuntu and tried it still it gave me the same error(I copied the above error from Lubuntu but I am 99 % sure it was the exact same error for Ubuntu). Any idea what to do?

0

If you don't have any important files or other OS-es on your PC, why don't you just use GParted and format the whole thing? Also, Live CD/DVDs are a lot more efficient, based on my Lubuntu install with both USB and DVD.

Personal opinion: Pick Lubuntu over Ubuntu, it's a lot faster for older PCs like yours. Trust me, I got a 12 year old one ;)

  • Sorry to respond to an old question, shortly after asking this, got really occupied and forgot that old laptop. The thing is, I can't boot the OS to install it on the PC, it give me this error. Also, GParted is not working, similar problem. – jonapap Feb 13 '16 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.