2

Updated to Kubuntu 15.10, after that the fan is running constantly. I've installed tlp, fancontrol, etc.

Sensors show a CPU temperature of only 50°C.

I've got a GT620M but run the offical nvidia driver.

Any Ideas?

0

Just installing fancontrol is not enough; you have to set it up. Run

pwmconfig

I have an nVidia 560Ti. I have used fancontrol for just about every release since 14.04. 15.10 has proven no difference.

When you run pwmconfig, pay special attention to the prompts and status of your fans.

If fancontrol is already runnin (but not properly setup), you must first stop the service with

service fancontrol stop

Then, run

sudo pwmconfig

Follow directions closely while listening for fan activity. Do the detailed fanspeed/rpm correlation. Allow pwmconfig to make a a config file for you. Be sure to

5) Show Configuration

before you exit. You may need to go back and retest a few things.

Finally, if everything is setup according to planned,

/etc/init.d/fancontrol start

will setup the fan to be controlled via the temps assigned earlier.

To start this automatically in ubuntu 15.10, I hope it is the same as previous version: just setup a SXX.fancontrol file in the appropriate rc directory.

All feel free to add to my post.

  • Yeah I did that , the problem was more or less sensors did not recognize it and therefore i could not setup fancontrol – jojo_Berlin Oct 27 '15 at 21:44
0

Had a similar problem. Was resolved by sorting out the bumblebee system. The update to 15.10 installed new nvidia drivers, which were not initially used. Another symptom was optirun glxgears complained the bumblebee daemon was not started.

I edited my /etc/bumblebee/bumblebee.conf file, so that the version of the loaded driver matched that chosen in the "System Settings->Software and Updateds-> Additional Drivers". This was changed in 3 places in bumblebee.conf: KernelDriver, LibraryPath and XorgModulePath .

After that, sudo service bumblebeed start, and I watched the temperature drop, and the fan go off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.