2

After upgrading to 15.10 the diNovo keyboard doesn't connect any more. The device search finds it, but when I want to connect after a few seconds it times out with an connection failed message. hcidump doesn't give more info:

(bluetooth-wizard:4493): Bluetooth-WARNING **: Pair() failed for /org/bluez/hci0/dev_00_07_61_3F_89_17: GDBus.Error:org.bluez.Error.ConnectionAttemptFailed: Page Timeout

Any ideas? Thank you Peter

  • I got it working again, unfortunately I don't know exactly what it was. The only glitch is that I have not 2 menu points "Logitec diNovo keyboard" in the Bluetootĥ menu. – user3032707 Oct 24 '15 at 11:37
  • After the last Ubuntu update I had to reboot and the keyboard is not working again. It is on the list of Bluetooth devices in the Bluetooth settings, also when I type something the Bluetooth icon shows a lock sign, but I still cannot type anything. It works without any problem on my Windows 10. Any solution? This is very frustrating since it has worked since about Ubuntu 8. Peter – user3032707 Nov 11 '15 at 8:59
  • Struggling with the same issue... Any help would be appreciated.. – Lamda Jul 22 '16 at 17:03
  • I bought a new wireless keyboard and it works fine. I guess the hardware was just not supported anymore. – user3032707 Jul 25 '16 at 7:41
  • I just got mine to work.. I realized i ran a pretty old OS and have only upgraded to Ubuntu 14.04.4 LTS.. But yeah.. What i did was to remove the keyboard from my bluetooth devices.. and then pair it again. This time with an automatic pin selection option. I then entered the pin on my keyboard when it was prompted on the screen, and then pressed enter. Which then paired it. The problem is though I have to do it everytime, when i turn off and on my computer... – Lamda Jul 25 '16 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.