1

I tried to use below steps to add refresh option in Ubuntu 15.04 but getting error

E: Unable to locate package nautilus-refresh.

Same steps worked fine in Ubuntu 14.04. Anything I am missing? I am very much new to Ubuntu platform. Thanks

sudo add-apt-repository ppa:nae-team/ppa
sudo apt-get update
sudo apt-get install nautilus-refresh
  • This PPA only contains nautilus-refresh for Ubuntu oneiric (11.10) and precise (12.04). You have to find a newer one. (Reference: launchpad) – Byte Commander Oct 23 '15 at 8:29
0

This PPA doesn't contain packages for Vivid and later versions of Ubuntu. The latest supported version was Utopic1.

The latest version of nautilus-refresh was for Precise2.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.