1

I downloaded Ubuntu Desktop from here and when I mounted the .ISO file I have folders and files like bellow: enter image description here
then I compare to Ubuntu 15.04 ISO file which was mounted: enter image description here

I tried to re-download Ubuntu 15.10 ISO twice to make sure there's no corrupted while downloading process, but it's the same.
Then I tried to use Ubuntu 15.10 without installing. After boot into live Ubuntu, I cannot perform anything. Then I discovered that all the apps were not installed. It's all empty even terminal.

What's wrong with that ISO file?

0

There is nothing wrong or missing. wubi isn't supported anymore, so wubi.exe and autorun.inf are no longer necessary.

| improve this answer | |
  • Thanks for your information. But I still cannot use Ubuntu without installing. – Fingertron Oct 23 '15 at 5:14
-2

You can try using Linux live usb creator to create a live bootable usb out of the ISO and then boot from the USB

Follow this http://www.ubuntumaniac.com/2014/11/how-to-create-bootable-usb-for-ubuntu.html

| improve this answer | |
  • Thanks for your referral. I create live USB bootable many times and I'm sure that it's not the live USB that makes the bugs above. – Fingertron Oct 23 '15 at 2:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.