5

Possible Duplicate:
How can I reduce or increase the number of workspaces in Unity?

I have searched and read through other answers, but I couldn't find one.

I can't change then number of workspaces. Compiz desktop size in general settings doesn't work. I've tried some gconf commands, but that doesn't work either.

  • 1
    You need to logout and login after changing the workspaces in ccsm - you have done that? – fossfreedom Oct 18 '11 at 18:05
  • 2
    Have you read this? – danjjl Oct 18 '11 at 18:06
  • Yes dinjjl, as I said that option doesn't work for me. And fossfreedom, I shouldn't have to do that now as It has been updated instantly before – alan Oct 18 '11 at 18:06
  • You shouldn't "technically" need to logout, or is this more of a moral/aesthetic/user-rights issue? (I don't know if it works, but it seems worth trying if you haven't.) We can only do technical answers here, for the most part. – belacqua Oct 18 '11 at 19:00
  • It's nothing to do with morals, rather a case of not wanting to log out each time disrupting my work-flow each time I want to make minor changes to my work environment – alan Oct 18 '11 at 19:04