0

I am trying to install systemback 1.0 on ubuntu 14.04. But I get

Cannot add PPA: 'ppa:nemh/systemba'.
Please check that the PPA name or format is correct

Please I need help.

3
  • what command you used to add PPA ?
    – Ravan
    Oct 20, 2015 at 14:31
  • sudo apt-add-repository ppa:nemh/systemback Oct 21, 2015 at 11:07
  • please follow my answer , and let me know the result =)
    – Ravan
    Oct 21, 2015 at 12:46

2 Answers 2

0

Add the PPA to the software sources:

sudo apt-add-repository ppa:nemh/systemback

... and you will see something like this:

 Simple system backup and restore application with extra features

Systemback makes it easy to create backups of the system and the users configuration files. In case of problems you can easily restore the previous state of the system. There are extra features like system copying, system installation and Live system creation.

This PPA contain the stable version of Systemback.

Currently supported Ubuntu releases:
- 14.04.X LTS
- 15.04
- 15.10
 More info: https://launchpad.net/~nemh/+archive/ubuntu/systemback
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpiv2ysmqh/secring.gpg' created
gpg: keyring `/tmp/tmpiv2ysmqh/pubring.gpg' created
gpg: requesting key 73C62A1B from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpiv2ysmqh/trustdb.gpg: trustdb created
gpg: key 73C62A1B: public key "Launchpad PPA for Kendek" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
OK
1
  • But I keep on getting the same error Oct 20, 2015 at 14:07
0

The @A.B answer should work fine but in case you still are getting the same error -

Open a terminal and execute:

sudo apt-get install --reinstall ca-certificates

and add the PPA ...

sudo add-apt-repository ppa:nemh/systemback

reference here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.