1

I got a new laptop and wanted to install Ubuntu on it but I am having so many problems with the install. Usually what happens is I will start the installation and will get hung up with a ubi-timezone failwed with exit code 1 message. Sometimes the installation gets past that. What I've noticed is when it is installing if I expand the message section I can see a constant flood of errors. I can't really read them quick enough but I took a picture and was able to capture most of the message which is:

PCIe Bus Error: severity=Corrected, type=Physical Layer id=00e5
device[8086:9d15] error status/mask=00000001/00002000

I'm not sure what is going on here, but I'm extremely frustrated. Anyone have any ideas on how I should continue getting Ubuntu on my machine? I've tried to get Mint working also but the PCIe Bus Errors prevent me from even starting up.

Thanks!

  • This isn't much help but I just used a search engine for your specific error and came up with this: lkml.org/lkml/2015/9/2/573 I'm adding this as a comment because it may help someone else to better find an answer for you. – KGIII Oct 20 '15 at 5:19
  • I have that laptop, and I have no issues running ubuntu 12.04. you might check the intergrity of your liveUSB media. You might also try booting into the live session of ubuntu prior to tying to install. pci port, is probably your wifi adapter. Youll want to be connected to the internet, for installation, although its not required, Ethernet is better, if you can. – j0h Oct 20 '15 at 8:40
  • 1
    I verified the integretity of the liveUSB and it turned out that it was corrupted. I switched to using unetbootin to make the USB and verified the contents and it looks like that is good now. However I got althe way to installation, and it crashed and told me "The problem cannot be reported: This is not a genuine Ubuntu package". I was hoping I could peek at some logs, but since I did it without the live preview, when it tried to switch over the message spam above took over and I couldn't do anything. Any thoughts on what I should look into to fix this? – PureDynamo Oct 20 '15 at 17:30
  • Could you run the live installer, and add the output of lspci -v, lsusb lsusb -t to the question plz? (by editing) – Wilf Dec 6 '15 at 15:45
  • I had the very same problem (same numbers too); integrity check reported corrupted system, I reinstalled it from another drive and it worked. – Fabio Iotti Dec 17 '15 at 17:06
0

I also have this laptop and issue, but using Fedora 22. Supposedly, this is the laptop's firmware not implementing Active State Power Manager correctly. You can tell the Linux kernel not to use ASPM by adding this kernel parameter: pcie_aspm=off. I don't know if this is better or worse than KGill's suggestion of pci=nomsi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.