1

I've installed Ubuntu 14.04.3 in a partition along side Windows 10. Grub menu doesn't show up, it directly boots to Windows 10.

Here's my boot-repair info:

http://paste.ubuntu.com/12864055/

What do I do to get the Grub menu?

  • Is Fast Startup turned off in Windows 10 and is Secure Boot turned off in the BIOS? tenforums.com/tutorials/… – TheWanderer Oct 19 '15 at 18:25
  • Yes, and also executed this command "bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi" – sagarmrey Oct 19 '15 at 18:32
  • That's telling me you have MBR and not GPT, which means that there is no \EFI\ubuntu\grubx64.efi – TheWanderer Oct 19 '15 at 18:35
  • Run boot-repair again – TheWanderer Oct 19 '15 at 18:46
  • Done, everything same as before nothing has changed. – sagarmrey Oct 19 '15 at 19:00
0

Assuming that you have dual booted correctly, you can try this:-

1. Go to boot menu option(by Pressing F9 or similar keys) 2. Choose Ubuntu

I was having the same issue in my HP Pavilion Laptop. Grub didn't showed up. Method above worked for me.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.