1

When I boot from the USB stick with Ubuntu 15.04 on it, I'm offered with the choice of trying Ubuntu or installing it directly. Neither of those work as in I don't get past the loading screen. Before that, there are some messages with one of the first ones being ACPI PCC probe failed but the internet™ says, it's fine. Also I get reoccurring errors like these (seems to be related to my graphics card):

[   50435508] nouveau E[   PFIFO][0000:03:00.0] SCHED_ERROR [ UNK06  ]

I’m completely lost and don’t know where to start now. Any help is deeply appreciated. How can I install Ubuntu on its own partition?

The Setup

  • Operating system: Windows 8.1 (64-bit) that was pre-installed on an Acer laptop (UEFI)
  • Graphics card: Nvidia GeForce GTX 850M
  • Boot Mode: EFI / Partition style: GPT (Identifying which boot mode the OS uses)
  • Fast Startup and Secure Boot are disabled
  • There is free space on my hard drive which is not yet partitioned
  • Windows 8.1 installation disk in case I need to repair something
  • Bootable USB stick with Ubuntu 15.04 created by Universal USB Installer (MD5 Checksum of the iso file was verified)
  • Ubuntu installation medium on USB stick created with Rufus
  • First, I've seen a lot of problem reports about the tool you used to create the Ubuntu installer. I suspect that it creates images that are unbootable in EFI mode. I'd try something else, like Rufus. Second, it's imperative that you install both OSes in the same mode (BIOS/CSM/legacy vs. EFI/UEFI). To do that, you must know the Windows boot mode. See this page of mine for information on how to do that. – Rod Smith Oct 19 '15 at 23:03
  • @RodSmith I will try Rufus. Also, I added the information about the boot mode to the question. It's EFI. – kleinfreund Oct 20 '15 at 6:46
  • @RodSmith Trying again with a stick being preparred with Rufus did not change the results. I'm still stuck in the loading screen. – kleinfreund Oct 20 '15 at 7:14
  • Just saying again, ACPI PCC probe failed isn't even anything and it is pretty common, i even get it. – Star OS Nov 1 '15 at 14:09
1

I had the exactly same problem. Disabling Fast Boot AND CSM got me throught the to the installation. Without Fast Boot I got to the loading screen, but then it got stuck. I read this and as far as I understand, CSM allows non-UEFI installations. Since I have Windows 10 already installed and booting fro UEFI and want a dual boot, I tried disabling CSM et voilà, I am installing ubuntu 15.10 on my ASUS N552VX as we speak.

Hope it works for you too.

0

Even I had the same problem, both "Try Ubuntu before installing" and "Install Ubuntu" were getting stuck at the loading screen.

I fixed it by following these steps :

  1. When the grub screen comes up, highlight "Install Ubuntu" and press e on the keyboard.
  2. A command line opens, in the second line, navigate to the end and type the following after the two hyphens nouveau modeset=0
  3. Hit F10, it reboots and will work normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.