0

This question already has an answer here:

I am trying to access my ubuntu 14.04 LTS account but am unable to. I login and i get the same login screen again. I have tried all the solutions present in the links : 1.Can't login to Ubuntu 14.04 2.Ubuntu gets stuck in a login loop. I went to .Xsession-errors and saw an error which was not addressed in any of the links :

/etc/X11/Xsession.d/50_check_unity_support: line 7: 2731 Segmentation fault   (core dumped) /usr/lib/nux/unity_support_test

Looking for help. I do not use dual boot. I have tried every page solution available and none have matched my error or have been able to resolve it. I have tried to log into the guest session but it leads back to the login page.

marked as duplicate by karel, Eric Carvalho, user364819, hg8, Kevin Bowen Oct 22 '15 at 3:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @karel- already tried all the possible ways stated. none matched or worked – Satajeet Biswas Oct 18 '15 at 10:40
  • You're superhuman if you tried all 37 answers in only 6 minutes and none of them worked. Don't ever touch Kryptonite. – karel Oct 18 '15 at 10:55
  • I have tried all the solutions in the last 5 hours and then i went on to post it as i was stuck. Indeed you should read comic books to research a phenomenon known as "presumption" – Satajeet Biswas Oct 18 '15 at 10:56
0

I recently encountered this problem after removing compiz. It solved by re-installing compiz via: sudo apt-get install compiz

Not the answer you're looking for? Browse other questions tagged or ask your own question.