-2

I don't know and don't think that this is the right place to ask this question, but I don't know where else to ask this question.

When I open my browser IceWeasel, it used to open a default webpage that was stored locally on my system. However, now, it seems that for some reason, the default file address for the .html file has changed, so it attempts to open a file that does not exist. How can I fix this so that it opens the correct file on the correct file path?

  • you mean homepage? – Ravan Oct 18 '15 at 1:20
  • Sure. The webpage opened up on startup. I don't call it homepage. – Rohan Oct 18 '15 at 4:31
  • Kali Linux is off-topic here. Ask on Unix & Linux. – muru Oct 18 '15 at 4:59
  • Voting to close as off-topic (ref:here) – Ravan Oct 18 '15 at 14:36
  • 1
    We're sorry, but this site is all about Ubuntu and its official derivatives as posted on wiki.ubuntu.com/UbuntuFlavors so Kali is off-topic here as well. However, on Unix&Linux, a sister site to Ask Ubuntu, they're very good at all varieties of Linux and Unix, especially if you use the Kali-Linux tag. ;-) CC: @Ravan – Fabby Oct 27 '15 at 19:20
0
  • Open Ice Weasel.

  • Go to Tools and click on Options..

  • In the Main section type the homepage you want and click OK at the bottom.

reference here

| improve this answer | |
  • This is on Kali Linux, and the site you referenced is on windows. I don't see any option for Tools. Where can I find it? – Rohan Oct 18 '15 at 4:35
-1

I just found out how to do it. It is in General when opening up the Preferences. It's one of the first options.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.