0

enter image description here

Hi, I am trying to install uget and I get this error message "This requires installing packages from unathenticated sources" and there are only two options. Ok and Repair, and even if i click both their is nothing happening. It keeps on popping up. I am using Ubuntu 14.04 64bit

Please help.

Thank you.

1
  • Use the commands in my answer. If there is an error message, add the error messages by editing your question.
    – A.B.
    Oct 16, 2015 at 7:59

1 Answer 1

0

Remove the repository and re-add it again:

  1. Remove the repository

    sudo apt-get install ppa-purge
    sudo ppa-purge ppa:plushuang-tw/uget-stable
    
  2. Add the repository

    sudo add-apt-repository ppa:plushuang-tw/uget-stable
    sudo apt update
    
  3. Install uget

    sudo apt install uget
    

Not the answer you're looking for? Browse other questions tagged or ask your own question.