8

How can I set Alt-TAB shortcut to switch only between current workspace windows (not all windows on all workspaces) used Unity in 11.10? I set a plugin for it in compiz manager, but it could not solve my problem. Thx!

  • I don'ẗ understand the question. What do you mean "actual desktop applications"? – Jo-Erlend Schinstad Oct 18 '11 at 11:35
  • desktop means workspace, sorry :) – Regisz Oct 18 '11 at 11:40
  • but, I think, I found the solution. In compiz manager in the Ubuntu Unity Plugin in the 'Switcher' tab the 'Key to start switcher' has to be disabled. And after one of application switcher plugin has to be enabled. – Regisz Oct 18 '11 at 11:41
  • THIS IS DUPLICATE OF: askubuntu.com/questions/68151/… – apos Mar 9 '16 at 11:57
5

In compiz manager in the Ubuntu Unity Plugin in the Switcher tab the Key to start switcher has to be disabled. And after one of application switcher plugin has to be enabled.

  • I would propose the Static Application Switcher – Nick Andrik Jul 9 '12 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.