3

I have tried installing 15.04 and 14.04.03 LTS on multiple computers and revisions of VirtualBox, both of which have given the same error.

When I try to install Ubuntu in VirtualBox, it installs fine. But after I install and I get asked to restart after installation (to boot from hard drive), following that I receive the log in to the accounts, (one being the one i created, and a Guest Session).

I log in to the account I created, using the password I created. After the log in, I get stuck on the wallpaper screen, (as usual to log in to the account, and get to the desktop), I get gray lines on screen, for about a second, then I get brought back to the log in screen, (for entering the password).

This happens every time.

I have tried using Control+ALT+F2, and tried logging in and it works, but I am only on a command terminal, not on a desktop

Settings (these are the amd a8 settings, these are the settings for all the computers, including the test)

Settings

Setting one

Setting two

1
  • Comments are not for extended discussion; this conversation has been moved to chat.
    – Mitch
    Commented Oct 17, 2015 at 17:48

0

You must log in to answer this question.

Browse other questions tagged .