4

Ubuntu 14.04. 2 does not recognize my Wacom Intuos tablet draw (ctl-490b). I found very little information, I looked at the linuxwacom project I tried installing the drivers but it did not work, putting the lsusb command, the tablet is plugged in, but the system does not recognize anything. I think that is not compatible with the version of my ubuntu kernel. Ubuntu thought was supported natively, because in system settings is an icon wacom tablet. Well I'm a little disappointed. I hope someone can help me. Thank you.

Ubuntu 14 . 04 . 2 no reconoce mi tableta wacom intuos draw (ctl-490b). He encontrado muy poca información, he mirado en el proyecto linuxwacom, He intentado instalar los drivers pero no ha funcionado, poniendo el comando lsusb, la tableta está enchufada, pero no reconoce el sistema nada. Me parece que no es compatible con la version de kernel de mi ubuntu. Pensaba que ubuntu era compatible de forma nativa, ya que en configuracion de sistema hay un icono de tableta wacom. Bueno estoy un poco desilusionado. Espero alguien me pueda ayudar. Gracias.

  • I have the Pro version and it works without installing anything. I'm sorry I can't help. Maybe upgrade to 15.04? – Captain Giraffe Oct 14 '15 at 19:59
11

try to install this driver...

    • unzip the file
    • open the terminal and go to the directory
    • run:
    • 4.1 - ./configure
    • 4.2 - make
    • 4.3 - sudo make install
    • plug the wacom tablet and be happy!

it worked for me!

PS: My OS is Ubuntu 14.04 LTS x64

[http://i.stack.imgur.com/TNTgF.jpg]

  • Worked great, thanks brother. Note: I'm running Ubuntu Mate 15.10 – Martin Pfeffer Feb 21 '16 at 1:36
  • Any chance someone go it work as mouse mode? I don't have the normal tablet configuration , not even on ubuntu 16.04 – Or Duan Sep 19 '16 at 12:19
0

UPDATE should be supported in the driver 0.30.0.

Looking at the list of supported devices at http://linuxwacom.sourceforge.net/wiki/index.php/Device_IDs (see also my other answer) seems that unfortunately for you, your tablet is too new and it's not supported yet (this is a shot taken on oct 14, 2015):

shot of device-ids page for wacom

The good news is that support is scheduled in near future (notice that that table is quite confused about the version number; 4.4 I think means that the support is supposed to go into kernel 4.4, but I do not know how to find the relation with the standalone input-wacom).

0

Couldnt get it to work on Ubuntu 14, but it works on Ubuntu 16.

(You can try it out first on a USB Stick without updating)

protected by Community Jan 26 '16 at 9:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.