Hi I have been trying to install and run epsxe. But keep running into this problem when starting it up.

/epsxe/epsxe: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory

I have searched the web for help and tried and installed everything i have come across. I have tried apt-cache search libgtk1.2 which brought up libgtk1.2-common - Common files for the GTK+ library

I also tried sudo apt-get install libgtk1.2 which give this

sudo apt-get install libgtk1.2
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libgtk1.2:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:

E: Package 'libgtk1.2:i386' has no installation candidate

So if anyone can help me with what needs to be done i would be grateful

  • I have improved my answer. Perhaps you have more luck with the listed PPAs.
    – A.B.
    Oct 12, 2015 at 20:21

1 Answer 1


Perhaps it's a better idea to use the PCSX-Reloaded PPA or the official ppa for pcsx2

Why? That's why:

libgtk-1.2 isn't available since Ubuntu 10.04. Therefore you could try to compile the package, but in my test, there are some dependencies which I can not install without having to compile further packages. Maybe you have the patience:

Install some packages

sudo apt-get install checkinstall

Download, extract, compile and install

wget http://ftp.gnome.org/pub/gnome/sources/gtk+/1.2/gtk+-1.2.10.tar.gz
tar xf gtk+-1.2.10.tar.gz
cd gtk+-1.2.10
sudo checkinstall

In the ./configure step you will see the missing packages.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .