0

I've been trying to convert an old xp desktop to linux (ubuntu) and am struggling a bit. The computer is a Pentium Dual Core 5300 processor with 4GB of memory. The weakest link may be the 250mb gForce graphics card.

From what I've read, it seems that this machine should handle Ubuntu either 32 or 64 bit, but several attempts would end in an error message reporting a problem with the hard drive or the DVD. I have replaced both with new drives and have tried several installs of the ISO onto different DVDs for both 32bit and 64bit 14.04 Ubuntu. All attempts end in the same error.

I finally managed to install Lubunto 14.04 and it seems to be running fine, but the whole idea of doing this was to try and use FreeCad and OpenScan to design parts for my 3d printers. (I typically design my parts on a windows machine with Cubify and OpenScad but that machine is in another part of the building).

I installed both FreeCad and Cubify on the Lubuntu installation (everything else about the Lubuntu seems to be working fine), both programs lock up when I try to run them. My questions are this....

Am I right in assuming that either 32 or 64 bit Ubuntu should run on a dual core with 3Gb of memory?

Could the video card be the issue with both installing Ubuntu and runing FreeCad and OpenScan?

Are these two programs even able to run in Lubuntu?

Here is the inxi output...thanks KGIII (had to find out what this command was)

System:    Host: charlie-OEM Kernel: 3.19.0-30-generic i686 (32 bit, gcc: 4.8.2) 

Desktop: LXDE (Openbox 3.5.2) Distro: Ubuntu 14.04 trusty

Machine: Mobo: Foxconn model: G31MVP version: FAB:1.0 Bios: Phoenix version: 6.00 PG date: 09/11/2008

CPU: Dual core Pentium CPU E5300 (-MCP-) cache: 2048 KB flags: (lm nx pae sse sse2 sse3 ssse3 vmx) bmips: 10443 Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz

Graphics: Card: NVIDIA G72 [GeForce 7300 GS] bus-ID: 01:00.0 X.Org: 1.17.1 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz GLX Renderer: Gallium 0.4 on NV46 GLX Version: 2.1 Mesa 10.5.9

Direct Rendering: Yes

Audio: Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0 Sound: Advanced Linux Sound Architecture ver: k3.19.0-30-generic

Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet

Controller driver: r8169 ver: 2.3LK-NAPI port: ce00 bus-ID: 03:00.0 IF: eth0 state: down mac: Card-2: NetGear WG111v2 54 Mbps Wireless [RealTek RTL8187L]

driver: rtl8187 usb-ID: 001-008 IF: wlan0 state: up mac:

Drives: HDD Total Size: 820.2GB (0.4% used) 1: id: /dev/sda model: WDC_WD5000AAKX size: 500.1GB temp: 42C 2: id: /dev/sdb model: WDC_WD3200AAJS size: 320.1GB temp: 41C

Partition: ID: / size: 291G used: 3.2G (2%) fs: ext4 ID: swap-1 size: 3.49GB

used: 0.00GB (0%) fs: swap

RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present

Sensors: System Temperatures: cpu: 40.0C mobo: N/A gpu: 73.0 Fan Speeds (in rpm): cpu: N/A

Info: Processes: 141 Uptime: 1:05 Memory: 234.3/3278.7MB Runlevel: 2 Gcc sys: N/A

Client: Shell (bash 4.3.11) inxi: 1.9.17

Thanks

closed as off-topic by chaskes, Eric Carvalho, Fabby, 2707974, hg8 Nov 5 '15 at 8:30

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – chaskes, Eric Carvalho, Fabby, 2707974, hg8
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1-The cpu is 32 and 64 bit compatible, the number of cores or RAM are irrelevant. 2-Yes, it could. You need to post more info about the card. 3-Both are in the repositories, which means they should work. – mikewhatever Oct 10 '15 at 21:56
  • Ok, I'm hoping that the graphics card is a significant part of the issue...I've order a GeForce GT 610 2048MB Graphics Card in hopes that I can finally install straight up Ubuntu. I know this is not a high end card, but I'm not a gamer so I am hoping it solves my problems. Thanks for your reply. – Charlie RC Oct 10 '15 at 23:17
  • try the proprietary nvidia graphics drivers, go to software-sources > additional-drivers and then, select the proprietary nvidia driver from there – mchid Oct 10 '15 at 23:44
  • To add to what @mchid said, if you edit your post to include the information from this command: inxi -Fxz then you might get a bit more help from people as they'll be able to make a more informed decision based on your existing hardware. – KGIII Oct 11 '15 at 2:06
  • KGIII, I am work on doing that. Still trying to find a way to include the inxi output without it being minifyed when i paste it i. – Charlie RC Oct 11 '15 at 15:24
1

The problem was the video card. Once I changed out the old geForce video card with a new 2Gb geForce GT 610, I was able to install Ubuntu 32 bit fine and both FreeCad and Openscad worked.

Thank you all for helping me figure out how to diagnose this.

Not the answer you're looking for? Browse other questions tagged or ask your own question.