4

I'm terribly sorry if this has been answered somewhere else but I've read through many forum posts and still haven't found a fix to my issue. Recently installed Ubuntu 12.04 then updated to 14.04 (fairly new to the OS still).

Now I am seeing this: "Authentication is required for.." whenever I try to mount external media (USB and SD) and when I try to shut off my machine. I've edited /usr/share/polkit-1/actions/org.freedesktop.udisks2.policy so that < allow_active>yes< /allow_active> is where it needs to be. Also, when I run groups *user* in the terminal I get *user*: *user* sudo audio video plugdev input which would make me think I have proper access for everything.

Side Note: Whenever I plug in an external media device I get the prompt to authenticate the action. However I can simply not type anything in, close the prompt, and still have access to all the files on the device.

Any help is greatly appreciated. Hoping some simple terminal commands can fix this.

  • If this is a fresh copy of Ubuntu auto-mount should be turned on, but you can check to make sure by typing "dconf-editor" in the terminal, if you can run "sudo apt-get upgrade" then you should have access to the entire system. – DnrDevil Oct 9 '15 at 5:43
  • Thanks for the input When I run "dconf-editor" bash says that the command is not found? Also ran the apt-get upgrade but it showed that nothing changed "0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded." – Ethan Johnson Oct 9 '15 at 17:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.