I've been running a 14.04 installation on an old Dell machine for a few months without issue, but decided to add another larger disk drive, and reinstall. I removed an unneeded floppy drive in the process, and closed it in the bios too.

The installation went well, but I'm seeing input output errors from the newly added disk, it doesn't contain any system stuff, so booting seems to continue happily enough.

Why does the message System information disabled due to load higher than 1.0 appear when I log in?


This might be informative :

System load averages is the average number of processes that are either in a runnable or uninterruptable state. A process in a runnable state is either using the CPU or waiting to use the CPU. A process in unin‐ terruptable state is waiting for some I/O access, eg waiting for disk. The averages are taken over the three time intervals. Load averages are not normalized for the number of CPUs in a system, so a load aver‐ age of 1 means a single CPU system is loaded all the time while on a 4 CPU system it means it was idle 75% of the time.

In a practical sense what the system is telling you is -- wait I'm busy right now.

To see a listing of system load use the commands w or top or (if installed) htop. The last two processes are real time so you can actually watch the load go up if you are watching a video or other CPU intensive activity.

  • I think the CPU is having a hard time, trying to deal with the read errors from the 2nd disk. It's probably just the extra work caused by this that pushes it up over the boundary while booting. If I use top whilst running, nothing looks untoward. – Arronical Oct 9 '15 at 8:41
  • BTW landscape-sysinfo is on /etc/update-motd.d/50-landscape-sysinfo. – Pablo Bianchi Feb 1 '18 at 16:08

It is an information you get from landscape-sysinfo if you have installed the landscape-common package:

/etc/update-motd.d$ cat 50-landscape-sysinfo
# pam_motd does not carry the environment
[ -f /etc/default/locale ] && . /etc/default/locale
export LANG
cores=$(grep -c ^processor /proc/cpuinfo 2>/dev/null)
[ "$cores" -eq "0" ] && cores=1
if [ $(echo "`cut -f1 -d ' ' /proc/loadavg` < $threshold" | bc) -eq 1 ]; then
    echo -n "  System information as of "
    echo " System information disabled due to load higher than $threshold"

If you want to see permanently the system informations you could delete the if statement. In this case, yes, it is a warning message. @mxdsp has explained why. The fact that the system information that would otherwise be displayed is not shown accordingly is due to the fact that one does not want to further stress the computer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.