1

I have download 32 and 64 bit version of Ubuntu 11.10 (latest) and tried to install/live run on my DELL Latitude E6510. But I just get black screen, even when I select "try" I can here login sound but not view. Here is specifications of laptop:

  • Latitude E65100
  • Intel Core i5
  • 4096MB RAM
  • NVIDIA NVS 3100M (Integrated RAMDC)
1

I solved my problem on a Dell E6510 by disabling the nouveau kernel driver with grub. Use nouveau.modeset=0 kernel parameter as described at http://drivers.downloadatoz.com/tutorial/21775,fix-dell-latitude-e6410-black-screen-during-ubuntu-10-04-installation.html

1

I have exactly the same problem on my machine, but I figured out that if you select F6 ->> then "x" mark the noraid and nomodeset it will boot and install, but the problem starts after the install completes. I still get the same black screen again. I am not a linux user but I think it has something to do with Graphics Adapter.

0

I have exaclty the same machine and do not have problems with a complete fresh install, but after upgrading all packages and rebooting, the X-session does not start. The screen stays black and flickers. I did not figure out yet what upgrade acutally caused this.

  • I think/and probably this is video driver problem Please, tell me how did you installed: from USB or CD, and what is your RAM? – rovshango Oct 18 '11 at 20:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.