10

I need a bigger mouse pointer. The mouse pointer has a good size on the login screen, but after I log in, it's too small (due to high display resolution). The approaches for previous versions of Ubuntu don't work for Ubuntu 15.04, so maybe tell me where the png/bitmap files for the mouse pointer are stored and I'll try whether replacing them with zoomed versions has the desired effect.

What I already tried (probably incomplete, since I tried it several times):

  • Changing the value cursor-size (only one such value, easy to find) via dconf. (Doesn't change anything; after reboot the value is 24 (default), again.) (I first tried simply changing the value, then I used the accepted answer to this question.) I heard that it can only take certain values, so I tried 48 because 48 worked for others.

  • Using Unity Tweak Tool (Cursor → Use large cursors)

  • Using the approach presented in this video. Command list of the video: sudo apt-get install dconf-tools gedit ~/.Xresources Xcursor.size: 64 (Could also use 16, 32, 48, or 64) Open DConf-Editor Org - Gnome - Desktop - Interface Change cursor-size to match earlier size Reboot (The cursor size changes for example on the desktop, in Nautilus, in Evolution, but not in Firefox, LibreOffice or the standard terminal.)
4
  • Could you point out which approaches you have already tried?
    – user.dz
    Oct 8, 2015 at 8:02
  • @Sneetsher Added them.
    – UTF-8
    Oct 8, 2015 at 12:16
  • Same problem here in 15.04, not solved yet
    – jaumetet
    Jan 29, 2016 at 6:34
  • In the standard terminal you can adjust fontsize with Edit-> Profile Preferences ->
    – Elder Geek
    Feb 29, 2016 at 22:04

1 Answer 1

5

I'm on 15.10, but at least this seems to be an approach that you have not yet tried.

GSettings is a GLib implementation of DConf, which stores its data in a binary database.

...says @dobey in this answer

Try this:

gsettings set org.gnome.desktop.interface cursor-size 48

It should be persisted after reboot. At least it worked for me with other settings.

3
  • Didn't worked (Ubuntu 16.04 with NVidia drivers) Jul 23, 2016 at 4:46
  • Sorry to hear that. I have no expertise in this area, but it worked for me. Try googling for some other related settings, and see if the problem is isolated to cursor, or to changing desktop settings in general?
    – aweibell
    Aug 15, 2016 at 21:57
  • For me it changes to that set size for 2 seconds after logging in but then reset to some other size
    – Vince
    Oct 29, 2016 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.