2

On my Dell Latitude E6410, several USB mice I tried are often "stuttery", but the trackpad is always working fine.

Any ideas how to solve this issue?

Thanks!

2
  • I sometimes see this if I don't have the device plugged in when I boot. Do you have the mice plugged in on boot? (I have an E6510). – belacqua Oct 17 '11 at 15:38
  • I thought so, but I'll pay attention to this. Thanks for the hint. – K4r1m Oct 18 '11 at 6:37
3

Sorry, I'm a chinese student, my English is not well, but I really know how to deal this problem.
This problem is worked in ACPI,you can edit grub by terminal to change it:

cd /etc/default
sudo cp grub grub.backup (just in case it goes wrong)
sudo gedit grub

change this line:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

for this:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=noacpi"

save, then run:

sudo update-grub

and if wireless out of work,you can edit:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=force"

I hope I can help you, excuse me, my English is so bad, I will learn it try my best. haha~

1
  • +1 good answer and your English is perfect, don't worry. – Tom Brossman Sep 25 '12 at 21:57
2

Might sound stupid, but have you tried looking at the surface where you're trying to use the mouse on? In my experience, optical mice can respond very different to various surfaces.

1
  • No, it's not the surface - The mice I tried work perfectly on the same surface when using Windows XP. – K4r1m Oct 18 '11 at 6:36
0

I concur, I have similar problems on my E6410. Attaching the mouse after booting results in very slow response. Sometimes even booting with the mouse causes this. It seems to be a timing issue with the way things are initialized.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.