0

I am using ubuntu 12.04.

I was trying to clean some applications installed before, so I opened software center by typing software-center into the command line. The window opened, and very soon it froze, completely not responding. I had to kill the process from command line in order to close the window. I removed software center and reinstalled it using apt-get, and it's all the same.

Currently I ran into a problem when updating from 12.04 to 14.04, and it seems to be software related. Link here: https://askubuntu.com/questions/681103/error-updating-from-12-04-to-14-04-lts

I am completely confused and suspect if they are related. Any suggestions on how to debug this problem would be greatly appreciated!

1

The cache needs be removed as well after removing the software. It's here:

sudo rm -r ~/.cache/software-center

Then reinstall. It worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.