0

I have posted this question on the apple forums too but if anyone has any suggestions of potential fixes - please let me know!

I have followed these steps in order to dual boot my MacBook (OS X Yosemite 10.10.5, 2.9GHz Intel i7) with Linux Ubuntu 14.04:

http://www.howtogeek.com/187410/how-to-install-and-dual-boot-linux-on-a-mac/

When the process of burning the Ubuntu 14.04 version (both 32-bit and 64-bit) has completed I get the following error message:

"The disk you inserted was not readable by this computer."

If I then boot from this disk all that appears on the screen is a blinking cursor. I have burned the disk using Disk Utilities at slowest speed of 2x and other speeds too. I've tried burning both 32-bit and 64-bit versions and used a 32-bit disk that I successfully dual-booted a windows system with the same unsuccessful outcome.

I have burned both 32-bit and 64-bit versions using Disk Utilities and Toast Titanium but I am still experiencing the same error.

Prior to booting from the Ubuntu disk I also partitioned my hard-drive to make room for Ubuntu.

Please help on this issue as I really need to get Ubuntu running on this system.

MacBook Pro (13-inch Mid 2012), OS X Yosemite (10.10.5)

0

Found out that macbook 9,2 is only supported by Ubuntu 12.04. I have now installed this successfully using an external hard drive.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.