when I install Unity3d via umake utility i get following error message.

    Choose installation path: /home/unknown/tools/games/unity3d
Downloading and installing requirements                                        |
ERROR: installArchives() failed
Subprocess output: E:Reverse conflicts early remove for package 'libglapi-mesa:amd64' failed

Does anyone know how can I resolve this? I will be very happy if someone can help me.

Here is how to install Unity3d on Ubuntu (tested on 14.04LTS and 15): download Unity3d: http://www.omgubuntu.co.uk/2015/08/unity3d-linux-build (the blue button Download Unity 3D Editor for Ubuntu)

then do these following line:

sudo apt-get install monodevelop xterm
sudo dpkg -i unity-editor*.deb
sudo chmod 4755 /opt/Unity/Editor/chrome-sandbox

and normaly you have it !

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.