3

I can't seem to get the touchpad to work on 14.04 on my Acer Aspire One Cloudbook 11.

A USB mouse works fine. I have 14.04 on a separate partition from Windows 10. I have updated all packages using sudo apt-get update and sudo apt-get upgrade.

I've also tried the many suggestions I've found from searches, including:

sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps

and

sudo modprobe -r psmouse
sudo modprobe psmouse

Neither seem to do anything. The touchpad has a toggle via Fn+F7, but the toggle doesn't seem to affect anything. Fn+F... works for muting and volume and other keys though.

Distro: 14.04 LTS
Kernel: 3.19.0-30-generic

2

Please check your BIOS settings to verify it is not running in Advanced mode. If it is, set it to Basic.

The problem was solved in my case after making that setting change. Press Ctrl+Fn+F7 and try again if it still does not work in case the soft switch is set to off.

protected by Community Dec 30 '17 at 22:11

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.