2

My Ubuntu phone just arrived today. It is 'Aquaris E5 HD Ubuntu Edition'. As any Linux enthusiast would I updated phone to 15.04, installed 'Terminal' and wanted to play about with it.

Connected my micro USB to USB OTB cable and connected mouse/keyboard USB receiver. UI changed from I would describe 'phone version' to 'desktop/tablet Unity'? Regardlesss of UI changes i tried to use mouse which did not work as expected as it had:

-No mouse cursor.

Tested keyboard and that seemed to work relatively ok, but since many of UI elements still require mouse selection keyboard itself is not usable without mouse.

Now I read few posts without replies that this is the problem for some people but nothing official or a fix that I could find.

So in short: How do I get cursor on my Ubuntu phone and/or when will this be fixed?.

1

It's not available yet, but is being actively worked on. Mir 0.16 has just been released, and I think the mouse cursor fix is targeted for 0.17.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.