1

I have a Dell Inspiron 7548 with a 4k resolution screen. When I first installed Ubuntu on this machine I had a screen flickering issue, but I solved it passing the option i915.enable_IPS=0 to the kernel upon boot (source: Askubuntu and bugs.freedesktop).

But now, after an official kernel update (3.19.0.30) this tip doesn't work anymore. No problem if I go back to 3.19.0.28.

Any suggestions?

Thank you very much

0

I think I've solved the issue by myself, I'm posting what I've done hoping that this will help someone else.

The solution is quite simple: the new kernel works out-of-the-box, this means that the instruction i915.enable_IPS=0 is not needed anymore.

So, to solve the problem, open a terminal and type: gedit /etc/default/grub then search for the "i915.enable_IPS=0" and remove it. Save, close and rebuild grub configuration with: sudo grub-mkconfig

Reboot and voilà!

2
  • it worked just for few minutes, situation not solved :( – Sergio Cortinovis Oct 9 '15 at 9:38
  • Did you manage solving this in the meantime? – Bruni Jun 8 '17 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.