1

As I alredy said I installed the fuse-exfat driver packages in Ubuntu 15.04 though I get an error message while inserting a SanDisk 64 GB SDXC UHS-II memeory card. Card is recognized as 63 GB storage device. The error message is:

Error mounting /dev/sdb1 at /media/*******/1CA5-DC81: Command-line mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/sdb1" "/media/*******/1CA5-DC81"' exited with non-zero exit status 1: stdout:FUSE exfat 1.1.0 ' stderr: `ERROR: fsync failed: Input/output error.

The card is readable under Windows. And as a suplus I can use a 128 GB USB 3 memory stick without problems on the Linux machine.

Though it should be possible to get that card working I can't. Same behaviour on two systems.

I'd appreciate if someone has suggestions why this doesn't work.

Thanks.

'

  • Ok, I checked this issue with the SanDisk support and they asked me whether the card reader worked with other cards. So I checked a SanDisk SDHC Extreme Pro 32 GB 45MB/s and a SanDisk SDXC Extreme Pro 128 GB UHS-I 95MB/s and both worked flawless. If this behaviour is identical for a second card reader, the SanDisk support said this may be an indication that the UHS-II card is not workin properly and should be replaced. – Marie-Claire Oct 2 '15 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.