3

Installed 11.10 today to my netbook, and after a reboot the Launcher is gone entirely. It doesn't show user info in top right or anything either, just "File Edit View Go.." in the top left.

Alt+F2 does nothing. Mouse to the left side does nothing. Super button does nothing.

Haven't altered it in any way, just finished a clean install.

  • Does this occur with both Unity and Unity 2D? Did you run md5sum on your .iso after downloading to check its integrity? Also, can you provide more details on what brand and model of netbook you are using? – Christopher Kyle Horton Oct 17 '11 at 7:54
  • Do You have access to terminal? – Muhammad Taqi Jun 2 '15 at 12:21
1

I had a similar problem on my notebook. First, I'd suggest to try to use Unity2D (select "Ubuntu 2D" session when logging in). This brought a usable desktop up for me. If you are using an AMD graphics card, you might then try to install the proprietary driver (fglrx). This solved the problem on my notebook, meaning that with fglrx I'm also able to use the usual "Ubuntu" session. When thinking about it, have you tried the keyboard combination to switch between LCD and external monitor? I just now had the idea that this might be because X11 thinks that the notebook LCD is the second monitor and therefore puts the Dash on the external monitor (which probably isn't connected).

1

Ctrl+Alt+T to open a terminal.

unity-2d-launcher

It will say "miss libGL.so.1"

For me I install gnome-shell and startup by gnome-shell and then reinstall ATI-xorg binary package. The missing library libGL.so.1 will be installed.

Reboot and use unity, everything will be fine.

0

I managed to fix my problem with this, by following the instructions provided here: http://onubuntu.blogspot.com/2011/10/manually-removing-fglrx-from-ubuntu.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.