2

On Kubuntu and Xubuntu the brightness of my monitor goes down to zero (i.e. the backlight got switched off).

On Ubuntu this does not happen, the minimux brightness is still with backlight on and sometimes, especially at night, is too bright and painful.

Anyone that has some ideas on why is it and on how to allow Ubuntu to go down to 0?

My hardware configuration

  • It's not an answer just a work-around: Try redshitf: askubuntu.com/a/482596/428369 . if you are on 12.04 f.lux also helps to dim the screen justgetflux.com – Jand Sep 28 '15 at 17:33
  • Do you know whether it works on Ubuntu? Because it does not show up... And for the brightness (option -b N), it overlaps a grey layer to the screen, it does not change the brightness :( – dadexix86 Sep 28 '15 at 17:38
  • yeah, for me too it did not appear on applications menu, but it works from terminal: redshift & – Jand Sep 28 '15 at 17:39
  • I found the indicator – dadexix86 Sep 28 '15 at 18:17
  • 1
    If you want the icon, you have to launch gtk-redshift :) – dadexix86 Sep 28 '15 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.