1

I have a problem. I installed Ubuntu 14.04.1 alongside my Windows 7. I did it that way : tutorial link . Everything during installation was good, but when it went to boot manager, nothing happened. My system started with Windows 7 as always but I didnt see any boot menu. To see the GRUB I used EasyBCD and I added entry with GRUB2. It .I started Ubuntu and smiled.But GRUB worked once... After restart my PC I wanted to go on Windows 7 then blue screen appeared and my PC restarted. After that fact my computer restarting over and over, and the only thing I can see is a dell logo. I checked disc by Ubuntu Trial and I didnt loose any data. Boot-pair didnt help me. I tried also set BIOS to default. What can i do?

Here is a film: Film with a problem

Please help me, computer is my main tool during studies :(

  • windows 7, are there any errors for the blue screen? the instructions at this link have helped me in the past but they must be run from windows command line in a recovery environment or possibly from a repair disk, JUST DONT RUN THE MBR COMMAND, whatever you do. command-line-computer-virus.tumblr.com/tagged/windows_7 – mchid Sep 27 '15 at 16:22
  • I can't start system recorvery options, F8, ctrl+F11 doesnt work , only F2 for BIOS setup and F12 for options :( – Mateusz Sep 27 '15 at 17:27
  • You will need to download a repair or install disk. I guess licensing doesn't really matter if you have a product code and you are not even going to install right? but I'm not a lawyer so I really have no clue about that stuff. If you have an MS windows install or repair disk, you can run the commands from cmd, there is usually an option to "repair" and you can select to manually repair yourself. – mchid Sep 27 '15 at 17:30
  • :( I have a recorvery partition, but I cant get there, I dont know what to do else :( – Mateusz Sep 27 '15 at 17:41
  • no, a repair disk or a windows install disk, you can run the bootrec commands from there and not do the install just use it to fix – mchid Sep 27 '15 at 17:43
0

This usually means that you didn't fully download Ubuntu next to Windows, or didn't download it at all. I did this once two. So before you turn your computer on put in your usb or cd with Ubuntu on it then turn it on, once you turn it on click f12 over and over until you get boot options, when you get that do what you have to do for downloading Ubuntu again. This time make sure it is fully downloaded, this should fix your problem.

  • But I downloaded full .iso file with ubuntu 14.04.1 . And used UUI to install it by USB. – Mateusz Sep 27 '15 at 18:30

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.