I just installed Oneiric Oncelot. It's on a Lenovo 4446-25U laptop, running Unity, nothing really customized yet, it was a fresh install. I wanted to add a keyboard shortcut for Terminator and Netbeans and few other apps I use. For instance, I want Terminator to run when I press Ctrl+Alt+T, Firefox when I press Ctrl+Alt+F, etc.

I opened the System Settings > Keyboard > Shortcuts > Custom Shortcuts > + ... added "Launch Terminator" with a command of "terminator" and clicked "Apply." It shows up in the list with "Disabled" to the right. So I click on it to highlight it and press my Ctrl+Alt+F key combo ... and it stays at Disabled. So I look around in the shortcuts, and I'm able to set the key combo for the other items. For instance, for "Launch Terminal" I highlight it, press "Enter" and it says "New command..." and I press Ctrl+Alt+T and it works.

I thought, oops, doubled a command. So I disabled the "Launch Terminal" shortcut with backspace, went back to my custom one, and it still doesn't read the key combo. It still just says "Disabled."

What am I doing wrong???

2 Answers 2


click on that disabled text then it will ask for new acceleration keys now hold the keys that you wanna set.


I found the answer here.

Ocelot uses Unity with Compiz and the shortcuts you are editing are for Gnome. If you install the CompizConfig Settings Manager, launch it, under General check off Commands to enable it and then add your custom shortcuts there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .