1

I'm a n00b, so please ELI5 answers.

I was using firefox hello and my cam was working fine, then it muted my video on its own. I closed it and tried to use google hangouts. Had to install the plugin. https://youtu.be/woSjqTVWzec

followed those directions to a t. Camera still not working. restarted computer now I have an error saying i probably have installed packages with unmet dependencies there is a white light next to the cam that is on constantly that I don't think I have seen before. I am not sure how to run pkg manager. MAYBE I did it right:

The following packages were automatically installed and are no longer required:
  libgtkglext1 libopencv-calib3d2.4v5 libopencv-contrib2.4v5
  libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5
  libopencv-highgui2.4v5 libopencv-imgproc2.4v5 libopencv-legacy2.4v5
  libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5
  libswscale-ffmpeg3 libtbb2
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.

I have a dell studio 1537, using firefox browser( maybe hangouts works best with chrome? but chrome doesnt work well on here) idk how to see what version of ubuntu I am running, but I just updated it a couple of days ago. These problems are not from the update because the camera has worked since.

Edit:

I clicked on the error button and chose "show updates" it said software manager closed unexpectedly. I hit leave closed and I got this:

E:Malformed line 52 in source list /etc/apt/sources.list (dist parse)

...and it popped up again. I think i saw this in the terminal when I tried to install the plugin the first time.

..i can't find where i got the commands from though for that one. But the camera wasn't working before all that. It had the word canonical in it.

UPDATE

I turned it completely off and on again. Now the white light is gone

here are lines 51-53

oops. I can't post them

I fixed it myself. Camera works and no more error.

Opened up the src code and added a "#" in front of line 52. Rebooted. All good.

Thanks anyway!

  • Whoo -- a lot of stuff here. The malformed line part means something's wrong with your sources file. Look up that error to get the repair instructions. Once you do that, run sudo apt-get update in the Terminal, sudo apt-get upgrade and then sudo apt-get install -f. – TheWanderer Sep 25 '15 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.