1

I tried making a Ubuntu VM using VirtualBox twice already using version 14.04.3 on Windows 10, but both times I am ran into a login loop, where it looks like it will log me in, but does not. This is happening both for my user account and for the guest account. I have looked into some fixes, like this one: Stuck in a login loop, Ubuntu gets stuck in a login loop

but none of the fixes worked (everything with .Xauthority looked fine, rebooting didn't help, etc.)

Do you have any suggestions to fix this problem?

  • I tried everything on there, and nothing worked :( – Alexander Whatley Sep 24 '15 at 17:34
  • No, I tried everything on there before I asked this question.... – Alexander Whatley Sep 24 '15 at 17:37
  • Look, I'm sorry man, I'm new to this forum, and I edited the question now. – Alexander Whatley Sep 24 '15 at 17:39
0

Just FYI, I solved this problem by switching to the 64 bit of Linux from the 32 bit. I guess this was a bug confined to the 32 bit version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.