I want to Boot Ubuntu from a CD. I have installed the ISO file on a CD. I have changed looked at my Boot priority list in my BIOS settings and I don't think my CD is there because I called it Ubuntu. What is in my Boot priority list is:

  1. SANTA CD: SlimtypeDVD A DS8A9SH
  2. SANTA HDD: ST500LM012 HN-M500MBB
  3. USB CD:
  4. USB FDD:
  5. HDD:

I have disabled Fast BIOS Mode and enabled USB wakeup but my CD still doesn't show in the Boot priority. I have a Samsung notebook with windows 7 currently installed on it. I would like to have a dual boot. Can anyone help? If there are any more details that you need please tell me.

  • The name Ubuntu wouldn't show up. It would be the manufacturer of your CD drive. It looks like it's there.
    – Daniel
    Sep 24, 2015 at 16:38
  • @Daniel My CD's manufacturer is Woolworths Worthit
    – Ben Welch
    Sep 24, 2015 at 16:56
  • @ThomasW. What CD Option? I just downloaded the ISO file and then copied it to my CD
    – Ben Welch
    Sep 24, 2015 at 17:01
  • Use SANTA CD: SlimtypeDVD A DS8A9SH
    – A.B.
    Sep 24, 2015 at 17:02
  • 1
    possible duplicate of How do I make an Bootable Ubuntu USB? The accepted answer has a link to the official instructions for making an Ubuntu DVD at www.ubuntu.com.
    – karel
    Sep 24, 2015 at 17:33

1 Answer 1


We established that the issue was the user just wrote the .ISO file as a single file to the CD/DVD and did not burn the image. This is why the answer is written this way.

An .ISO file is a file that contains a copy of the image of a disk. To make an ISO work on USB, you have to burn the ISO to a CD drive.

If you did not burn the ISO, then you have a bad disk, and wasted a CD.

Read this page to know how to correctly burn the ISO to a CD/DVD.

Not the answer you're looking for? Browse other questions tagged or ask your own question.