8

I keep seeing instructions that suggest I go to "System Settings". I have no idea how to do that.

  • Which desktop / window manager are you running? – Prashant Sep 25 '15 at 5:57
9

System Settings if present by default as a shortcut in Ubuntu taskbar :

system settings


If you don't have this shortcut you can open it by doing :

Command line way :

Open a terminal (Ctrl+Alt+T) and type :

unity-control-center

Graphical way :

Open Unity dash (click on the Ubuntu logo on the taskbar or use the Windows Key key of your keyboard) and search for "System Settings" :

dash system setting

|improve this answer|||||
  • 1
    I'm not sure what the taskbar is but I don't see a Ubuntu logo. I used your keyboard suggestion but don't see "System Settings". unity-control-center was not installed. I'm installing it now. – David Robinow Sep 24 '15 at 12:59
  • The taskbar is the bar on the left of your screen with all the icons. Do my pictures seem similar to your screen ? – hg8 Sep 24 '15 at 13:01
  • 1
    OK. Installing "unity-control-center" worked. Thanks. – David Robinow Sep 24 '15 at 13:03
  • For completeness, on a more up-to-date Ubuntu 18.04+, it's gnome-control-center. – isync 2 days ago
9

Click the wheel in the top right corner of the panel and then select System Settings.

img

|improve this answer|||||
  • I don't have a wheel in the top right corner. – David Robinow Sep 24 '15 at 13:00
  • 1
    You're probably running a different GUI environment than Unity. – Reinier Post Sep 24 '15 at 17:27
1

Unity Sidebar

Systems Settings is there as default short-cut in the Unity sidebar. If you hold down your "Windows" key, the sidebar should pop up. Keep it pushed and each icon will come up with a number on top of it. Press the number over "System Settings".

Hope this helps!

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.