Not a COM32R image

is a message that the console infinitely keeps spitting out when I try to install Ubuntu 10.04 from a USB. I created the USB using the StartupDiskCreator in 11.04.

What is the reason for this behavior? What do I do to set it right?

I have followed the steps perfectly, as enlisted in the Ubuntu Install from USB page.


4 Answers 4


A quick/dirty way to solve this issue is to press TAB, the computer will provide a text menu with your options, i.e. live live-install test etc.

Now just type the option you want, i.e. live Enter. This will boot it as a Live CD [sic], and then continue installation from there.

  • I have a small addition to this workaround... I posted my answer.
    – rlemon
    Feb 27, 2012 at 20:40
  • Helped with same error while installing esxi7 on bare metal. Thanks!
    – Altenrion
    May 9, 2021 at 14:28

I just ran into the exact same problem. I followed the answer posted by 'Lelouch Lamperouge' and can make one small change, I did not have the 'live' command or option to boot from, but instead where it said boot: I typed install and hit enter

This started the installer normally and I did not have any further problems.

I'm not sure why this comes up, I can imagine it is a problem with how the bootloader is installed (but I could be wrong). Either way this worked for me. Good Luck!

  • When you say that you didn't have the live command, what exactly do you mean? Feb 28, 2012 at 23:05
  • Tab produced a list of which live was no part.
    – rlemon
    Feb 28, 2012 at 23:35
  • although I cannot accept it till I encounter it, so sorry Feb 29, 2012 at 8:33
  • 1
    I just meant accept an answer, not necessarily my own. cleanup.thepcspy.com
    – rlemon
    Feb 29, 2012 at 13:19

Im not an expert in anyway but....i do make USB boot drives for my company, what i use is


you can find it in the software center or looking for it on Google. Also make sure to download an official .ISO from www.ubuntu.com

The reason i use Unetbootin/the startup disk creator is cause i have noticed that certain computers have issues with the startup disk creator's way of preparing the usb drive.

  • 1
    Thanks, but I am trying to understand why something like that would happen in the first place. Oct 16, 2011 at 22:26

I had the same problem when making a boot image on windows for an ovm 3.03 install using Unetbootin. I switched to Universal-USB-Installer- and scrolled all the way to the bottom of the linux distro pulldown and selected the "old syslinux" option. Worked like a charm.

Not the answer you're looking for? Browse other questions tagged or ask your own question.