2

I am using ubuntu and in Libre office, the word completion option under Auto correct is not working. Please let me know the solution. I have ticked and selected "Enable Word completion" and minimum word length is given as 5.

Please help am using ubuntu 14.04 and libre Version: 4.2.8.2

  • Hello and welcome to askubuntu. Please click edit in your question and include the Version of Libreoffice and Ubuntu, the language you are using for word completion and if the respective dictionary is installed. – Bruni Sep 24 '15 at 8:51
  • Are there any entries in the entries list? Did you activate "collect words", too? – tohuwawohu Sep 30 '15 at 13:11
  • yea.. it is already activated. i have the same problem with all pc's with Ubuntu in the lab(i am a lab admin in an institution). – Sumith Ps Oct 7 '15 at 4:35
  • bruni.. can u help me out.. – Sumith Ps Oct 13 '15 at 7:45
0

I think there is a bug. To get the word completion to work, I need to do the following:

  1. start Write
  2. disable 'word completion' and 'collect words'
  3. start writing (maybe 6-9 words)
  4. enable both 'word completion' and 'collect words'

VOILA - Now it works

I don't remember my libre office version, but I'm running Ubuntu-gnome 14.04 with Finnish spelling (Voikko) installed on libre office.

  • Please go to Menu -> Help -> About Libre Office Writer and add the version to the answer and it may help more people – Jamess Feb 2 '16 at 13:40
0

Changing Option > language setting > languages, and set the "locale setting" to your locale language ( or the language you are using).

locale setting

this works for me.

LO start collecting the words.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.