2

TOTAL noob here, having installed Ubuntu 14.04 on my laptop (with some difficulty, as I have no clue what I'm doing).

I set a strong login password that continues to let me log in to my system. I can access the preinstalled apps, surf the web, etc. However, the Software Center refuses to accept my password and indicates it cannot authenticate because I require privileges (mine is the admin account). I dug around a bit and tried the passwd command to change passwords -- system told me there was a manipulation error and wouldn't recognize the password I'd just used to log in. Tried a different command, and got the same result. Oh...I also checked for the obvious, like the right keyboard layout etc.

I'd love to install some additional software, but other than play around with what's currently on board, I can't do anything. Any help or suggestions greatly appreciated. To make matters worse, I'm not merely a noob; I'm also an old geezer, and not as quick on my mental feet as I used to be...:)

Thanks!

  • This is perhaps related. Sounds like your Installation may be suspect. askubuntu.com/questions/333919/… – Thompson Dawes Sep 21 '15 at 17:20
  • Can you try and open a terminal (CTRL+ALT+T) where you enter a command like sudo echo test. This will just run the command echo test as root user, which simply prints the word test to the console, so no harm. But the sudo will ask you for your password to authenticate running a command as root and I'm interested if this one accepts your password. – Byte Commander Sep 21 '15 at 17:26
  • Thanks for your response, Byte Commander. I tried using a sudo command to change passwords. Couldn't make the change because the system wouldn't accept my original password, with which I'd just logged in. I did this through a terminal opened in the way you suggested. Is that what you were asking? – OldGuitar Sep 22 '15 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.