2

I'm using Ubuntu 14.04 and Virtual box version 4.3.10_Ubuntu r93012. I'm using Windows 7 in the virtual box and whenever I'm starting the Windows 7 in virtual box the 2nd time, it is getting completely freezes and leaving me with no other option other than force restarting the system. So, to start Windows 7 again, I have to delete the existing virtual machine (just the machine and not the VDI) and have to create the new VM from the existing VDI which is working fine.

I have tried installing different version of Virtualbox and I'm facing the same issue in every version. Please help me. Thanks in advance.

Edit: I have added the screenshot of my Windows 7 VM and system configuration.System Configuration

VM configuration

  • 3
    See my answer to this question - you also need more than 27 MB Video Ram for Windows. – Takkat Sep 18 '15 at 6:57
  • @Takkat Yes, your answer helped. I had only one core assigned to my VM and now I increased it to 3 (Mine is a octacore processor). Thanks :) – Stranger Sep 18 '15 at 7:44
  • Glad you got it running :) I hope you don't mind that we link your question (as a duplicate) to the other one for other people who come here later. – Takkat Sep 18 '15 at 8:09
  • @Takkat It is hanging again. But DEFINITELY better than before ;) – Stranger Sep 18 '15 at 8:39
  • @Takkat It is getting bad as it was already again after couple of restarts of VM :( – Stranger Sep 30 '15 at 7:27
2

My friend

you are you are using intel graphics which dont offer memory

so i dont think intel has 27 MB to share

so that "May" be the reason why your ubuntu gets stuck

I use a 20$ GPU in my 2nd pc GT210 its pretty good try buying one

Your gpu spec : http://www.notebookcheck.net/Intel-HD-Graphics-Ivy-Bridge.85998.0.html

Dosent even give 30 fps in 3 year old dota so i prefer you to change it

1

Finally I got the solution. I got this error and tried different solutions found all over the web. But the one worked for me is, reinstalling my Ubuntu OS with allocating the swap space as per the answer here, https://askubuntu.com/a/49138/81288 and after this I'm really got this issue fixed. Also I'm attaching my VM configuration which is working very smoothly.

enter image description here

As a tail note, swap space is also needed if you would like to enable "Hibernate" option for your Ubuntu machine.

0

Also for those with kernel .13.0-26-generic is recomended too follow the spets as mentioned in: VirtualBox 5.0.40 crashes the whole host since update to kernel 4.13.0-26-generic

Because the version provided from the fiicial repos is incopartible with the kernel mentioned above.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.