1

When i open any folder, window of Nautilus appears, and i can't use keybord keys (i've tried TAB,F2,F3,F9,CTRL+L,ARROWS,DEL), except ALT+F4.

And in gnome-terminal i can't type at all. I tried to open it using: CTRL+ALT+T and ALT+F2 gnome-terminal, terminal opens but keybord in terminal doesn't work, even CTRL+D, ALT+F4 works.

2
  • Did the keyboard work in the login screen? Can you try using the terminal outside the GUI - Ctrl-Alt-F1 will take you there and Ctrl-Alt-F7 will take you back to the graphical environment. – Hamish Downer Oct 16 '11 at 13:59
  • In login screen keybord works, it works in firefox, works when i press Super key (to show main menu), works when ALT+F2, it works in other terminals(CTRL+ALT+1). But it doesn't work when i click on desktop icon and try to use ARROWS or DEL or F2 – Mikl Oct 16 '11 at 14:06
1

The problem solved. GXNeur was the problem maker. I removed it from autostart, and after ubuntu restarting keybord works fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.