2

I click a link in Thunderbird (31.8.0) and Firefox (40) opens, but it's always in the background, even though keyboard focus is transferred from Thunderbird to Firefox. I have been pressing Alt + Tab twice as a workaround for what feels like years, but I'd like to not have to.

I'm fairly certain that Thunderbird isn't the only application from which I have this problem, but even if it was, I feel the question's still legitimate.

How do I fix it?

3
  • This really sounds more like a bug in Ubuntu, which should probably be reported on Launchpad. If the focus shifts to Firefox, but it doesn't come up in front, it doesn't seem like a setting can fix this. – TheWanderer Sep 16 '15 at 23:17
  • I've no problem reporting it there: I just thought to check first if there is a setting of some sort... – Tomislav Nakic-Alfirevic Sep 17 '15 at 8:13
  • That's what we're for. I don't think you did this incorrectly. – TheWanderer Sep 17 '15 at 10:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.