1

I'm trying to install Ubuntu 14.04.3 on my system and no matter what I've tried I always get 2 errors on my bootable media. For reference. I checked the md5sum of my install, which worked. I tried creating the bootable drive using Universal USB Creator which gave me the 2 errors. I tried in both USB 2.0 and 3.0 slots on different computers with different drives. I then created the boot drive manually on my mac, still the same 2 errors found. These are all installs across different computers I checked out with md5sum, but no avail. I'm beginning to think there might be something wrong with the check for errors offered through ubuntu.

Anyone have any insight into this issue?

0

I had the same problem, Universal USB Installer has a bug, use Unetbootin instead, Unetbootin is even specialized for Ubuntu.

https://unetbootin.github.io/

The iso file is OK if the checksums match.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.