0

how to install skype on my ubuntu 12.04 LTS I have tried for sudo apt-get install skype but no use

1

You can download *.deb file from skype website, navigate to file location, press F4 to open terminal window and type:

sudo dpkg -i filename.deb

You may need to do

sudo apt-get -f install

to install some dependencies

The last step is to install Pulse audio, because without it you won't be able to play/record sound with skype:

sudo apt-get install pavucontrol

Happy skyping!

0

How to install skype is explained here: https://help.ubuntu.com/community/Skype Start terminal by pressing alt+f2, write gnome-terminal and press enter then:

For enabling multiarch if you are using x64 version of Ubuntu

sudo dpkg --add-architecture i386

Add the "partner" repository, since Skype isn't included in the main repositories(it is not open source):

sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"

Install skype:

sudo apt-get update && sudo apt-get install skype pulseaudio:i386
  • in my terminal it shows my system is held with broken packages how do i correct it – king Sep 17 '15 at 11:07
  • Try to run sudo dpkg --configure -a. – Promille Sep 18 '15 at 21:14
  • Failed to fetch cdrom://[Ubuntu 12.04 Precise - Build amd64 LIVE Binary 20130203-13:50]/dists/precise/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs it sjhows like this – king Sep 19 '15 at 16:58
0

From here.

  1. Add the PPA:

    sudo sh -c "echo 'deb http://archive.canonical.com/ubuntu/ precise partner' >> /etc/apt/sources.list.d/canonical_partner.list"
    
  2. Update your source list:

    sudo apt-get update
    
  3. Install skype:

    sudo apt-get install skype 
    
  • when i use - sudo sh -c "echo 'deb archive.canonical.com/ubuntu precise partner' >> /etc/apt/sources.list.d/canonical_partner.list" then it ask for password when i type password it get back top normal what should i do now – king Sep 17 '15 at 5:58
  • That means it worked! Proceed to the next step. – Raphael Sep 17 '15 at 6:04
  • when i use sudo apt-get update its working but al last it shows failed to fetch cd rom what should i do now – king Sep 17 '15 at 6:06
  • Can you please update your question with the error log? – Raphael Sep 17 '15 at 6:09
  • what iam a new user i dont know how to use but i have the minimum idea to use it even though i tried ur idea its failed at last it shows that failed to fdetch the cd-rom – king Sep 17 '15 at 6:19
0
  1. Go to Software and Updates
  2. In the Other Software tab check Canonical Partners
  3. Close the dialogue box Ubuntu will reload the Software Cache
  4. Go to terminal and run sudo apt-get install skype

Not the answer you're looking for? Browse other questions tagged or ask your own question.