0

I recently installed dual boot Ubuntu onto my already windows 10 laptop. During the process I mounted ubuntu to a USB and went through the install helper and used the help me install from CD option, this restarted the computer and it booted into windows boot manager with ubuntu and windows showing up. Using this ubuntu option didn't work and I would receive an error message.

After this is just booted from the USB and install Ubuntu through that method, no problem. Got ubuntu installed, I boot right into the GRUB manager. Now the problem is when i go to windows boot through GRUB. It then goes into the windows boot manager where it shows the two options, Windows and Ubuntu, agian. Using the Ubuntu again I get an error, while using windows I go right into windows.

Also going into msconfig boot options I only see one boot option.

What I'd like to do is remove the ubuntu boot option from Windows boot manager, if anyone can help, much appreciated.

0

One solution is to boot into Windows then download a utility program called EasyBCD. It is a very nice program that will allow you to customize and make changes to the Windows boot manager. You would be able to remove the Ubuntu option from there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.