4

I have installed Ubuntu Trusty latest version (updated) running as web server. I needed to installed red5-server, where I performed below steps but after successful installation when red5-server tries to start it, says FAIL!

First check package list for enabled packages in

sudo nano /etc/apt/sources.list

Then added below package:

deb http://us.archive.ubuntu.com/ubuntu trusty main universe

and then updated

sudo apt-get update

Then installed red5-server;

sudo apt-get install red5-server

Below is the detailed list of results what happens

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  aspectj glassfish-activation glassfish-javaee glassfish-mail groovy ivy
  junit4 libaopalliance-java libaspectj-java libbcprov-java libc3p0-java
  libcglib-java libcommons-beanutils-java libcommons-cli-java
  libcommons-codec-java libcommons-digester-java libcommons-lang-java
  libcommons-lang3-java libcommons-modeler-java libcommons-validator-java
  libehcache-java libgeronimo-ejb-3.0-spec-java libgeronimo-jms-1.1-spec-java
  libgeronimo-jpa-2.0-spec-java libgeronimo-osgi-support-java
  libgeronimo-validation-1.0-spec-java libhamcrest-java
  libhawtjni-runtime-java libhttpclient-java libhttpcore-java libjansi-java
  libjansi-native-java libjaudiotagger-java libjavassist-java
  libjsr107cache-java libjzlib-java liblogback-java libmina2-java
  libmockobjects-java libmx4j-java libognl-java libosgi-compendium-java
  libosgi-core-java libosgi-foundation-ee-java libquartz-java libred5-java
  librhino-java libslf4j-java libspring-aop-java libspring-beans-java
  libspring-context-java libspring-context-support-java libspring-core-java
  libspring-expression-java libspring-instrument-java libspring-jdbc-java
  libspring-oxm-java libspring-transaction-java libspring-web-java
  libstax-java libws-commons-util-java libxmlrpc3-common-java
  libxmlrpc3-server-java libxpp3-java libxstream-java
Suggested packages:
  groovy-doc libjsch-java libbcpg-java ivy-doc libaopalliance-java-doc
  libbcprov-java-doc libcommons-beanutils-java-doc
  libcommons-digester-java-doc libcommons-lang3-java-doc
  libgeronimo-jpa-2.0-spec-java-doc libgeronimo-osgi-support-java-doc
  libgeronimo-validation-1.0-spec-java-doc libjanino-java libmina-java-doc
  libgnumail-java libjetty-java libhessian-java libosgi-compendium-java-doc
  libosgi-core-java-doc libosgi-foundation-ee-java-doc libquartz-java-doc
  rhino libjamon-java jruby bsh libjasperreports-java libfreemarker-java
  velocity libgeronimo-commonj-spec-java libjboss-vfs-java libjibx1.2-java
  libxmlbeans-java libcastor-xml-java libcommons-httpclient-java libaxis-java
  libcommons-fileupload-java libjackson-json-java libstax-java-doc
  libdom4j-java libjdom1-java libjdom2-java libjettison-java libjoda-time-java
  libkxml2-java libstax2-api-java libwoodstox-java libxom-java
Recommended packages:
  libtomcat7-java libjodatime-java
The following NEW packages will be installed:
  aspectj glassfish-activation glassfish-javaee glassfish-mail groovy ivy
  junit4 libaopalliance-java libaspectj-java libbcprov-java libc3p0-java
  libcglib-java libcommons-beanutils-java libcommons-cli-java
  libcommons-codec-java libcommons-digester-java libcommons-lang-java
  libcommons-lang3-java libcommons-modeler-java libcommons-validator-java
  libehcache-java libgeronimo-ejb-3.0-spec-java libgeronimo-jms-1.1-spec-java
  libgeronimo-jpa-2.0-spec-java libgeronimo-osgi-support-java
  libgeronimo-validation-1.0-spec-java libhamcrest-java
  libhawtjni-runtime-java libhttpclient-java libhttpcore-java libjansi-java
  libjansi-native-java libjaudiotagger-java libjavassist-java
  libjsr107cache-java libjzlib-java liblogback-java libmina2-java
  libmockobjects-java libmx4j-java libognl-java libosgi-compendium-java
  libosgi-core-java libosgi-foundation-ee-java libquartz-java libred5-java
  librhino-java libslf4j-java libspring-aop-java libspring-beans-java
  libspring-context-java libspring-context-support-java libspring-core-java
  libspring-expression-java libspring-instrument-java libspring-jdbc-java
  libspring-oxm-java libspring-transaction-java libspring-web-java
  libstax-java libws-commons-util-java libxmlrpc3-common-java
  libxmlrpc3-server-java libxpp3-java libxstream-java red5-server
0 upgraded, 66 newly installed, 0 to remove and 8 not upgraded.
Need to get 0 B/44.3 MB of archives.
After this operation, 56.2 MB of additional disk space will be used.
Extracting templates from packages: 100%
Selecting previously unselected package libaspectj-java.
(Reading database ... 186003 files and directories currently installed.)
Preparing to unpack .../libaspectj-java_1.6.12+dfsg-3_all.deb ...
Unpacking libaspectj-java (1.6.12+dfsg-3) ...
Selecting previously unselected package aspectj.
Preparing to unpack .../aspectj_1.6.12+dfsg-3_all.deb ...
Unpacking aspectj (1.6.12+dfsg-3) ...
Selecting previously unselected package glassfish-activation.
Preparing to unpack .../glassfish-activation_1%3a2.1.1-b31g-3_all.deb ...
Unpacking glassfish-activation (1:2.1.1-b31g-3) ...
Selecting previously unselected package glassfish-javaee.
Preparing to unpack .../glassfish-javaee_1%3a2.1.1-b31g-3_all.deb ...
Unpacking glassfish-javaee (1:2.1.1-b31g-3) ...
Selecting previously unselected package glassfish-mail.
Preparing to unpack .../glassfish-mail_1%3a2.1.1-b31g-3_all.deb ...
Unpacking glassfish-mail (1:2.1.1-b31g-3) ...
Selecting previously unselected package libcommons-lang-java.
Preparing to unpack .../libcommons-lang-java_2.6-3ubuntu2_all.deb ...
Unpacking libcommons-lang-java (2.6-3ubuntu2) ...
Selecting previously unselected package libcommons-cli-java.
Preparing to unpack .../libcommons-cli-java_1.2-3ubuntu1_all.deb ...
Unpacking libcommons-cli-java (1.2-3ubuntu1) ...
Selecting previously unselected package libhamcrest-java.
Preparing to unpack .../libhamcrest-java_1.3-4_all.deb ...
Unpacking libhamcrest-java (1.3-4) ...
Selecting previously unselected package junit4.
Preparing to unpack .../archives/junit4_4.11-2_all.deb ...
Unpacking junit4 (4.11-2) ...
Selecting previously unselected package libmockobjects-java.
Preparing to unpack .../libmockobjects-java_0.09-5_all.deb ...
Unpacking libmockobjects-java (0.09-5) ...
Selecting previously unselected package libxpp3-java.
Preparing to unpack .../libxpp3-java_1.1.4c-2build1_all.deb ...
Unpacking libxpp3-java (1.1.4c-2build1) ...
Selecting previously unselected package libxstream-java.
Preparing to unpack .../libxstream-java_1.4.7-1_all.deb ...
Unpacking libxstream-java (1.4.7-1) ...
Selecting previously unselected package ivy.
Preparing to unpack .../archives/ivy_2.3.0-3_all.deb ...
Unpacking ivy (2.3.0-3) ...
Selecting previously unselected package libhawtjni-runtime-java.
Preparing to unpack .../libhawtjni-runtime-java_1.0~+git0c502e20c4-3_all.deb ...
Unpacking libhawtjni-runtime-java (1.0~+git0c502e20c4-3) ...
Selecting previously unselected package libjansi-native-java.
Preparing to unpack .../libjansi-native-java_1.0-4_all.deb ...
Unpacking libjansi-native-java (1.0-4) ...
Selecting previously unselected package libjansi-java.
Preparing to unpack .../libjansi-java_1.4-3_all.deb ...
Unpacking libjansi-java (1.4-3) ...
Selecting previously unselected package groovy.
Preparing to unpack .../groovy_2.0.0~beta2+isreally1.8.6-0ubuntu1_all.deb ...
Unpacking groovy (2.0.0~beta2+isreally1.8.6-0ubuntu1) ...
Selecting previously unselected package libbcprov-java.
Preparing to unpack .../libbcprov-java_1.49+dfsg-2_all.deb ...
Unpacking libbcprov-java (1.49+dfsg-2) ...
Selecting previously unselected package libc3p0-java.
Preparing to unpack .../libc3p0-java_0.9.1.2-9_all.deb ...
Unpacking libc3p0-java (0.9.1.2-9) ...
Selecting previously unselected package libcglib-java.
Preparing to unpack .../libcglib-java_2.2.2+dfsg-5_all.deb ...
Unpacking libcglib-java (2.2.2+dfsg-5) ...
Selecting previously unselected package libcommons-beanutils-java.
Preparing to unpack .../libcommons-beanutils-java_1.9.1-1_all.deb ...
Unpacking libcommons-beanutils-java (1.9.1-1) ...
Selecting previously unselected package libcommons-codec-java.
Preparing to unpack .../libcommons-codec-java_1.9-1_all.deb ...
Unpacking libcommons-codec-java (1.9-1) ...
Selecting previously unselected package libcommons-digester-java.
Preparing to unpack .../libcommons-digester-java_1.8.1-4_all.deb ...
Unpacking libcommons-digester-java (1.8.1-4) ...
Selecting previously unselected package libcommons-lang3-java.
Preparing to unpack .../libcommons-lang3-java_3.2.1-1_all.deb ...
Unpacking libcommons-lang3-java (3.2.1-1) ...
Selecting previously unselected package libmx4j-java.
Preparing to unpack .../libmx4j-java_3.0.2-13ubuntu1_all.deb ...
Unpacking libmx4j-java (3.0.2-13ubuntu1) ...
Selecting previously unselected package libcommons-modeler-java.
Preparing to unpack .../libcommons-modeler-java_2.0.1-6_all.deb ...
Unpacking libcommons-modeler-java (2.0.1-6) ...
Selecting previously unselected package libcommons-validator-java.
Preparing to unpack .../libcommons-validator-java_1%3a1.4.0-2_all.deb ...
Unpacking libcommons-validator-java (1:1.4.0-2) ...
Selecting previously unselected package libjsr107cache-java.
Preparing to unpack .../libjsr107cache-java_1.0.dfsg.1-4_all.deb ...
Unpacking libjsr107cache-java (1.0.dfsg.1-4) ...
Selecting previously unselected package libehcache-java.
Preparing to unpack .../libehcache-java_2.6.8-1_all.deb ...
Unpacking libehcache-java (2.6.8-1) ...
Selecting previously unselected package libgeronimo-ejb-3.0-spec-java.
Preparing to unpack .../libgeronimo-ejb-3.0-spec-java_1.0.1-1fakesync1_all.deb ...
Unpacking libgeronimo-ejb-3.0-spec-java (1.0.1-1fakesync1) ...
Selecting previously unselected package libgeronimo-jms-1.1-spec-java.
Preparing to unpack .../libgeronimo-jms-1.1-spec-java_1.1-1.2ubuntu3_all.deb ...
Unpacking libgeronimo-jms-1.1-spec-java (1.1-1.2ubuntu3) ...
Selecting previously unselected package libosgi-core-java.
Preparing to unpack .../libosgi-core-java_4.3.0-4_all.deb ...
Unpacking libosgi-core-java (4.3.0-4) ...
Selecting previously unselected package libosgi-foundation-ee-java.
Preparing to unpack .../libosgi-foundation-ee-java_4.2.0-1_all.deb ...
Unpacking libosgi-foundation-ee-java (4.2.0-1) ...
Selecting previously unselected package libosgi-compendium-java.
Preparing to unpack .../libosgi-compendium-java_4.3.0-1_all.deb ...
Unpacking libosgi-compendium-java (4.3.0-1) ...
Selecting previously unselected package libgeronimo-osgi-support-java.
Preparing to unpack .../libgeronimo-osgi-support-java_1.0-2_all.deb ...
Unpacking libgeronimo-osgi-support-java (1.0-2) ...
Selecting previously unselected package libgeronimo-jpa-2.0-spec-java.
Preparing to unpack .../libgeronimo-jpa-2.0-spec-java_1.1-2_all.deb ...
Unpacking libgeronimo-jpa-2.0-spec-java (1.1-2) ...
Selecting previously unselected package libgeronimo-validation-1.0-spec-java.
Preparing to unpack .../libgeronimo-validation-1.0-spec-java_1.1-2_all.deb ...
Unpacking libgeronimo-validation-1.0-spec-java (1.1-2) ...
Selecting previously unselected package libhttpcore-java.
Preparing to unpack .../libhttpcore-java_4.3.2-2_all.deb ...
Unpacking libhttpcore-java (4.3.2-2) ...
Selecting previously unselected package libhttpclient-java.
Preparing to unpack .../libhttpclient-java_4.3.3-1_all.deb ...
Unpacking libhttpclient-java (4.3.3-1) ...
Selecting previously unselected package libjaudiotagger-java.
Preparing to unpack .../libjaudiotagger-java_2.0.3-1_all.deb ...
Unpacking libjaudiotagger-java (2.0.3-1) ...
Selecting previously unselected package libjavassist-java.
Preparing to unpack .../libjavassist-java_1%3a3.12.1.ga-2_all.deb ...
Unpacking libjavassist-java (1:3.12.1.ga-2) ...
Selecting previously unselected package libjzlib-java.
Preparing to unpack .../libjzlib-java_1.1.3-1_all.deb ...
Unpacking libjzlib-java (1.1.3-1) ...
Selecting previously unselected package libslf4j-java.
Preparing to unpack .../libslf4j-java_1.7.5-2_all.deb ...
Unpacking libslf4j-java (1.7.5-2) ...
Selecting previously unselected package liblogback-java.
Preparing to unpack .../liblogback-java_1%3a1.0.13-1_all.deb ...
Unpacking liblogback-java (1:1.0.13-1) ...
Selecting previously unselected package libmina2-java.
Preparing to unpack .../libmina2-java_2.0.7+dfsg-1_all.deb ...
Unpacking libmina2-java (2.0.7+dfsg-1) ...
Selecting previously unselected package libognl-java.
Preparing to unpack .../libognl-java_2.7.3-5_all.deb ...
Unpacking libognl-java (2.7.3-5) ...
Selecting previously unselected package libquartz-java.
Preparing to unpack .../libquartz-java_1%3a1.7.3-3_all.deb ...
Unpacking libquartz-java (1:1.7.3-3) ...
Selecting previously unselected package libaopalliance-java.
Preparing to unpack .../libaopalliance-java_20070526-5_all.deb ...
Unpacking libaopalliance-java (20070526-5) ...
Selecting previously unselected package librhino-java.
Preparing to unpack .../librhino-java_1.7R4-2_all.deb ...
Unpacking librhino-java (1.7R4-2) ...
Selecting previously unselected package libspring-core-java.
Preparing to unpack .../libspring-core-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-core-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-beans-java.
Preparing to unpack .../libspring-beans-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-beans-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-aop-java.
Preparing to unpack .../libspring-aop-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-aop-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-expression-java.
Preparing to unpack .../libspring-expression-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-expression-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-context-java.
Preparing to unpack .../libspring-context-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-context-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-context-support-java.
Preparing to unpack .../libspring-context-support-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-context-support-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-web-java.
Preparing to unpack .../libspring-web-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-web-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libstax-java.
Preparing to unpack .../libstax-java_1.2.0-3build1_all.deb ...
Unpacking libstax-java (1.2.0-3build1) ...
Selecting previously unselected package libws-commons-util-java.
Preparing to unpack .../libws-commons-util-java_1.0.1-9_all.deb ...
Unpacking libws-commons-util-java (1.0.1-9) ...
Selecting previously unselected package libxmlrpc3-common-java.
Preparing to unpack .../libxmlrpc3-common-java_3.1.3-6_all.deb ...
Unpacking libxmlrpc3-common-java (3.1.3-6) ...
Selecting previously unselected package libxmlrpc3-server-java.
Preparing to unpack .../libxmlrpc3-server-java_3.1.3-6_all.deb ...
Unpacking libxmlrpc3-server-java (3.1.3-6) ...
Selecting previously unselected package libred5-java.
Preparing to unpack .../libred5-java_1.0~svn4374-3_all.deb ...
Unpacking libred5-java (1.0~svn4374-3) ...
Selecting previously unselected package red5-server.
Preparing to unpack .../red5-server_1.0~svn4374-3_all.deb ...
Unpacking red5-server (1.0~svn4374-3) ...
Selecting previously unselected package libspring-instrument-java.
Preparing to unpack .../libspring-instrument-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-instrument-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-transaction-java.
Preparing to unpack .../libspring-transaction-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-transaction-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-jdbc-java.
Preparing to unpack .../libspring-jdbc-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-jdbc-java (3.0.6.RELEASE-13) ...
Selecting previously unselected package libspring-oxm-java.
Preparing to unpack .../libspring-oxm-java_3.0.6.RELEASE-13_all.deb ...
Unpacking libspring-oxm-java (3.0.6.RELEASE-13) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for doc-base (0.10.5) ...
Processing 4 added doc-base files...
Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libaspectj-java (1.6.12+dfsg-3) ...
Setting up aspectj (1.6.12+dfsg-3) ...
Setting up glassfish-activation (1:2.1.1-b31g-3) ...
Setting up glassfish-javaee (1:2.1.1-b31g-3) ...
Setting up glassfish-mail (1:2.1.1-b31g-3) ...
Setting up libcommons-lang-java (2.6-3ubuntu2) ...
Setting up libcommons-cli-java (1.2-3ubuntu1) ...
Setting up libhamcrest-java (1.3-4) ...
Setting up junit4 (4.11-2) ...
Setting up libmockobjects-java (0.09-5) ...
Setting up libxpp3-java (1.1.4c-2build1) ...
Setting up libxstream-java (1.4.7-1) ...
Setting up ivy (2.3.0-3) ...
Setting up libhawtjni-runtime-java (1.0~+git0c502e20c4-3) ...
Setting up libjansi-native-java (1.0-4) ...
Setting up libjansi-java (1.4-3) ...
Setting up groovy (2.0.0~beta2+isreally1.8.6-0ubuntu1) ...
Setting up libbcprov-java (1.49+dfsg-2) ...
Setting up libc3p0-java (0.9.1.2-9) ...
Setting up libcglib-java (2.2.2+dfsg-5) ...
Setting up libcommons-beanutils-java (1.9.1-1) ...
Setting up libcommons-codec-java (1.9-1) ...
Setting up libcommons-digester-java (1.8.1-4) ...
Setting up libcommons-lang3-java (3.2.1-1) ...
Setting up libmx4j-java (3.0.2-13ubuntu1) ...
Setting up libcommons-modeler-java (2.0.1-6) ...
Setting up libcommons-validator-java (1:1.4.0-2) ...
Setting up libjsr107cache-java (1.0.dfsg.1-4) ...
Setting up libehcache-java (2.6.8-1) ...
Setting up libgeronimo-ejb-3.0-spec-java (1.0.1-1fakesync1) ...
Setting up libgeronimo-jms-1.1-spec-java (1.1-1.2ubuntu3) ...
Setting up libosgi-core-java (4.3.0-4) ...
Setting up libosgi-foundation-ee-java (4.2.0-1) ...
Setting up libhttpcore-java (4.3.2-2) ...
Setting up libhttpclient-java (4.3.3-1) ...
Setting up libjaudiotagger-java (2.0.3-1) ...
Setting up libjavassist-java (1:3.12.1.ga-2) ...
Setting up libjzlib-java (1.1.3-1) ...
Setting up libslf4j-java (1.7.5-2) ...
Setting up liblogback-java (1:1.0.13-1) ...
Setting up libmina2-java (2.0.7+dfsg-1) ...
Setting up libognl-java (2.7.3-5) ...
Setting up libquartz-java (1:1.7.3-3) ...
Setting up libaopalliance-java (20070526-5) ...
Setting up librhino-java (1.7R4-2) ...
Setting up libspring-core-java (3.0.6.RELEASE-13) ...
Setting up libspring-beans-java (3.0.6.RELEASE-13) ...
Setting up libspring-aop-java (3.0.6.RELEASE-13) ...
Setting up libspring-expression-java (3.0.6.RELEASE-13) ...
Setting up libspring-context-java (3.0.6.RELEASE-13) ...
Setting up libspring-context-support-java (3.0.6.RELEASE-13) ...
Setting up libspring-web-java (3.0.6.RELEASE-13) ...
Setting up libstax-java (1.2.0-3build1) ...
Setting up libws-commons-util-java (1.0.1-9) ...
Setting up libxmlrpc3-common-java (3.1.3-6) ...
Setting up libxmlrpc3-server-java (3.1.3-6) ...
Setting up libred5-java (1.0~svn4374-3) ...
Setting up red5-server (1.0~svn4374-3) ...
Allowing use of questionable username.
Adding system user `_red5' (UID 121) ...
Adding new user `_red5' (UID 121) with group `nogroup' ...
Not creating home directory `/usr/share/red5'.
 * Starting Flash streaming server  red5-server
   ...fail!
invoke-rc.d: initscript red5-server, action "start" failed.
dpkg: error processing package red5-server (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up libspring-instrument-java (3.0.6.RELEASE-13) ...
Setting up libspring-transaction-java (3.0.6.RELEASE-13) ...
Setting up libspring-jdbc-java (3.0.6.RELEASE-13) ...
Setting up libspring-oxm-java (3.0.6.RELEASE-13) ...
Setting up libgeronimo-jpa-2.0-spec-java (1.1-2) ...
Setting up libosgi-compendium-java (4.3.0-1) ...
Setting up libgeronimo-osgi-support-java (1.0-2) ...
Setting up libgeronimo-validation-1.0-spec-java (1.1-2) ...
Processing triggers for ureadahead (0.100.0-16) ...
Errors were encountered while processing:
 red5-server
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any Solution?

3

this is bug introduce here and here . it is working with older version but after 14.04 its creating problem .

Solution :

  • Go to the releases page: Here
  • download tarball from: Here (or you can use *.zip)
  • extract it somewhere
  • run red5.sh ( for windows run red5.bat)

Note : it need java so install java before starting red5.sh and after running red5.sh you have to open browser with yourip:5080 you will see red5 page . also don't terminate red5.sh command it will run continuously run on terminal if you terminate then you will not able to see Red5 web page then you have to run again red5.sh script. if you don't want to do this every time then you can create upstart script . all above step tested on ubuntu 14.04 .

For upstart script you can see my another answer How to Add Red5 Background Startup on Ubuntu 14.04?

6
  • I followed your steps to install from tarball package and completed with final command ./red5.sh. Now when I visit in browser link, you can see 404 result. My another question is that how can I start, stop or restart red5-server after this kind of installation?
    – UMI
    Sep 16 '15 at 16:22
  • are you terminated installation in terminal ? . i installed it using this step only and able to access url . it may be networking problem . after running command sudo ./red5.sh try to access url
    – pl_rock
    Sep 16 '15 at 16:33
  • It seems yes, I am going to edit my question with extended log of this manual installation.
    – UMI
    Sep 16 '15 at 16:35
  • I did not cancelled or terminated but setup automatically stops the process.
    – UMI
    Sep 16 '15 at 16:40
  • Let us continue this discussion in chat.
    – UMI
    Sep 16 '15 at 16:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.