5

I want to disable the lock screen on Gnome 3.14 after the computer is woken up from suspension. I've tried different proposed solutions, like this one, but they does now work.

7

Disable with

gsettings set org.gnome.desktop.screensaver ubuntu-lock-on-suspend false

Enable with

gsettings set org.gnome.desktop.screensaver ubuntu-lock-on-suspend true

Or reset to the default value false with

gsettings reset org.gnome.desktop.screensaver ubuntu-lock-on-suspend
  • Give me a ping if my answer works. If it does not work I have to delete them. – A.B. Sep 16 '15 at 14:16
  • It works. Now I have two answers and both are right :-) – Manuel Sep 17 '15 at 19:04
  • Mark the answer that fits best for you. And you can also upvote. ;) – A.B. Sep 17 '15 at 19:21
  • @Manuel Just wanted to point out that our two answers are really the same - just different methods of getting to the same flag in the Ubuntu system – Charles Green Oct 6 '15 at 5:01
6

Graphically, use dconf Editor to flip the status of org.gnome.desktop.screensaver ubuntu-lock-on-suspend from checked to un-checked

enter image description here

  • 1
    Screenshot added ;) – A.B. Sep 16 '15 at 14:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.