0

I'll preface this by saying I'm still fairly new to most things linux.

I was running ubuntu Gnome for a while and decided I wanted to switch back to unity. So I installed the ubuntu-desktop package through apt-get and everything seemed to work fine.

Now I'm in the Unity desktop environment and everything seems okay except for the bar at the top of any non-maximized app is basically entirely white. It's as if the contrast was turned way up. I can just barely make out the close/minimize button and the title. I really just want to get all of my settings back to how it would be if I had just installed ubuntu unity from the get go instead of gnome first. Is this possible?

  • open up gnome-tweak-tool & for Theme set Window to Ambiance, GTK+ to Ambiance, Icons to Ubuntu-mono-dark. In the Desktop tab set Icons on Desktop to On – doug Sep 15 '15 at 22:10
0

As doug pointed out in the comments the solution is:

"open up gnome-tweak-tool & for Theme set Window to Ambiance, GTK+ to Ambiance, Icons to Ubuntu-mono-dark. In the Desktop tab set Icons on Desktop to On"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.